Bład w WordPress Mobile Plugin!

Data 21 marca 2007 | autor: | Dołącz do dyskusji (3) »
W kategorii: Z innej beczki

Niestety, ale po testach pluginu, który ostatnio opisywałem, okazuję się, że jest on dość mocno wadliwy.

Największy błąd, to “złe wykrywnie?” User Agent Google, w wyniku czego mój blog został przeindexowany w wyszukiwarce google na mobilną wersję.
Napisałem info już o bugu do autora, zobaczymy co odpisze.

Ja natomiast zainstalowałem dużo prostrze rozwiązanie. Plugin opisany na Alexking.org

Instalacja jest bardzo prosta.

1. Ściągasz plik.

2. Wklejasz plik wp-mobile.php do katalogu wp-content/plugins/.

3. Wklejasz katalog wp-mobile do katalogu wp-content/themes/.

4. Aktywujesz wtyczkę w panelu admina.

Niedługo opiszę szerzej jak się sprawuje ta wtyczka, może też znajdę błąd w tamtym skrypcie i opisze.

Zachęcam do przeinstalowania (albo chociaz deaktywacji) wczesniejszej wtyczki do czasu wyjaśnienia problemu, gdyż w przeciwnym razie Google niepotrzebnie indexował będzie mobilną wersję naszego blogu.

Brak komentarzy do wpisu “Bład w WordPress Mobile Plugin!”

  1. Tomek Wieczorek napisał:

    Nowa wersja pluginu naprawiła bug.

    Cache strony głównej w google wróciło do normy.

    http://66.102.9.104/search?q=cache:0yK-Vbt5c10J:www.webmobile.pl/+www.webmobile.pl/&hl=pl&ct=clnk&cd=1&gl=pl

    Do tego wykrywanie przeglądarki funkcjonuje całkiem lepiej, niż poprzednie rozwiązanie.

    Pozdrawiam

  2. litex napisał:

    A co zrobic jesli sie uztwa wordpresa z wp-cache 🙁 strone mam wielka tak wiec nie moge pozwolic aby cache nie bylo bo ze serwera by byla lipa :(.

  3. kozlov (zapalony wordpressowiec) napisał:

    To ja już wolę chyba tę drugą wtyczkę, bo nie trzeba ustawiać uprawnień.

Skomentuj

XHTML:
Możesz użyć następujących znacznik ów: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>